Still can't pick up buildin pieces

Game mode: [ Single-player | Co-op)]
Type of issue: [ Bug ]
Server type : [ NA ]
Region: [ NA ]
Hardware: *[ Series X

Bug Description:

Building pick up.

I still don’t have the option to pick up any building pieces. Only to destroy then.

Part of the update worked, for example if I build a wall over a window I get the window back intact.

I have deleted cache and user data. Only other option is to delete world which I am not keen on doing.

Steps to Reproduce:

  1. Build
  2. Open wheel to only find destroy option
  3. Lament
1 Like


Thank you for your report. Could you share some additional information with us?

  • Do you have your game installed on an SSD or HDD?
  • Is the console stable playing other demanding games?

In the meantime, please ensure that your save is stored on the XBOX cloud before trying the following steps:

Try to perform a soft factory reset while keeping games and apps.
And, if the above doesn’t help, please try to perform a full reinstall of the game.

We await your reply.

I have the game stored on the Xbox console. The Xbox is completely stable.
I did a soft reset of the console and also reinstalled the game.
No change, still cannot pick up building pieces. I even tried placing a new piece in case the problem was effecting only pieces that were placed before the reset/reinstall. I could not pick up the new piece either.

Hey @Jupiter457,

Are you playing on Singleplayer as well? If not, can you tell us on which server?

Thank you in advance.

Yes. I’m playing on single player

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.