Unabled to load saved single player game

Basic Info:
Platform: Xbox Series X
Issue Type: Crash
Game Mode: Single Player
Server Type: PvE
Map: Exiled Lands
Server Name: =SERVER NAME=

Bug Description:
Game keeps crashing when I try to load my saved game. It starts to load my game but when it gets all the way to the end and then the game crashes.

Bug Reproduction:
Started the game. Went to single player. Selected continue and then single player. I then selected exile lands.

The game is on the internal SSD. I have done a soft reset, full reset minus games/apps, and i have uninstalled the game. All ending with the same result as above.

Greetings @dsbd12 ,

Thank you for sharing this!

Please, try these steps in order to verify if you are able to load your save data:

  • Reset the console cache by holding the power button for about 10 seconds until the console powers off, then disconnect it from the power outlet for a couple of minutes, then try loading it into your SP session.

  • Try to perform a soft factory reset while keeping games and apps.

  • If the above procedures don’t help, try to load the save data while offline or the exact previous save data you have.

Hope it helps and we wish you a great day!

I appreciate the response. None of the solutions you provided have worked. The game still crashes when it tries to load the saved game.

Thank you for your reply dsbd12!

In that case, we suggest that you reach out to the Xbox support team, as they are more qualified to assist you with matters related to your Xbox console.

Continuation of a pleasant week!