Force quitting singleplayer locks out your save

Basic Info:

Platform: Xbox Series X
Issue Type: Crash
Game Mode: Single Player
Server Type: PvE
Map: Exiled Lands

Bug Description:

Game crashes instantly upon attempting to continue existing singleplayer game. I initially loaded in just fine, went to check the battlepass and got the usual ‘failed to load’ error. Exited to menu, then force restarted the game as that’s always fixed it for me in the past. Loaded back in, still not working. Restarted my console and tried a third time, still no luck. Force quit the game while still loaded in and every attempt to play again causes it to instantly crash. Tried several times, rebooted console again, still instantly crashed. Trying to activate co-op causes same issue

Bug Reproduction:

Force quit the game while loaded into singleplayer, attempt to load back in.

I can’t even get singleplayer to load. Game crashes as soon as the loading bar nears full, and returns to Xbox home screen. This is just ridiculous.

Greetings Exile,

Thank you for reaching out to us. Could you share some additional information?

  • Do you have your game installed on an SSD or HDD?
  • Is the console stable while playing other demanding games?

In the meantime, here are some steps that might help you. Please ensure that your save is stored on the XBOX cloud before trying each of the following:

  • Reset the console cache by holding the power button for about 10 seconds until the console powers off, then disconnect it from the power outlet for a couple of minutes, then try loading it into your SP session.
  • Try to perform a soft factory reset while keeping games and apps.

If the above procedures don’t help, please try to perform a full reinstall of the game and let us know if the issue persists!

Thank you in advance.

Internal drive, which for the series X I believe is SSD.

Yes, performance hasn’t been a problem.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.