Xbox series x single player game crashing

When loading my single player exiled lands game it crashes after loading roughly 85%. I have attempted to attach videos of the crash and what happens when I load in but mp4 is not supported. It spawns me in the desert on the starter road. I’ve also made a post on the subreddit. Let me know how to proceed. Thanks!

Greetings Benjibro333!
Thank you for reaching out to us.

Would it be possible for you to upload the video through Youtube and send us the link please? You can send it to us through Private Message if you prefer :slight_smile:
In your video, please make sure that we can see any error message that may appear from the crash.

We’ll be waiting for your reply!

Apologies for replying late, not sure how to private message and couldn’t put a link in my post here. Would love to send both videos your way. There is no error code when crashing, just a direct crash to dashboard on series x.

Is your base large? Try loading the save disconnected from the internet. If that fails, clear your local save data and resync from the cloud. Also clear your cache.

1 Like

I suffer exactly the same bug. One day I try to load my save from a external HDD, and it works, but only two days. After that, I suffer the same bug over and over again.

Yes the base is large, I did the above to no avail unfortunately. Thanks for the suggestions tho.

Is your game and all the dlc for it on an external HDD or on the internal?

On external, could try to move it to internal if that could help.

It will

Unfortunately still having the same issue, from the reddit thread they suggested a possible corrupt save file, I wonder if that isn’t it

Could delete your save, then use admin to regain lost gear and levels. I’d also suggest creating a backup of your character on the other map

Greetings @Benjibro333 ,

Thank you for reaching out to us.

Here’s some steps that might help you. Please ensure that your save is stored on the XBOX cloud before trying each of the following:

  • Reset the console cache by holding the power button for about 10 seconds until the console powers off, then disconnect it from the power outlet for a couple of minutes, then try loading it into your SP session.

  • Try to perform a soft factory reset while keeping games and apps.

  • If the above procedures don’t help, please try to perform a full reinstall of the game.

Can you also try the suggested steps from @Lucidique ?

Regarding your save, do you have the possibility to load a previous save?

We await your reply.

There aren’t many options to loading an earlier save on consoles as there’s no manual save file option. If OP has played the game on two separate consoles it’s doable. Delete the troublesome save, then sync from cloud. If there’s a second Xbox, the console will ask you which save you wish to load from

Currently at work but will try a full reinstall when I get back and report if that works. Thanks all for the input.

A reinstall seems to have solved the issue, I was able to load in on the first try. Will try to do it more and see if it is the same file

It worked the first time, the rest have still been crashing to the dashboard. Will try cache clear and see if that helps

When you load the game, you appear in your base or in de desert? I think this bug ocurrs because the hardware can´t load all the buldings at the same time. Anyway, I try all the fixes and nothing works for me.

Overbuilt on your single player game. Suggest keeping your builds to under 7k to avoid issues. On a private server, such as Gportal, go nuts.

Yeah the same thing would happen to me, I’m guessing the other poster is correct and that it is a building limit issue, I had multiple very large bases, I play with my dad and we were just trying to save the world but we’ve since started a new save and have no issues loading in.

Single player / Co-op use the console as the server unlike private servers and Official. The bigger the build, the more stress it puts on your console