Updates aren't working

Basic Info:

Platform: Xbox One
Issue Type: Gameplay
Game Mode: Single Player
Server Type: PvE
Map: Exiled Lands
Server Name: =SERVER NAME=


Bug Description:

Since the sacred hunt event my xbox updates the game but when i load there is no change. For the sacred hunt there were no random night attacks or new traders near the den or shrines to summon the bosses. I can’t do things like fatalities. Now the slaver caravans aren’t appearing and i probably don’t get the “down but not out” thrall thing, not tried it yet. I don’t know how to get the game to activate the update and it feels i’m now just missing out on all the new stuff. Thanks for your time


Bug Reproduction:

Load up an existing save after an update

2 Likes

I actually logged into my Xbox single player Yesterday and noticed that too.
No Carravans where they should be.

1 Like

Did you get to do the sacred hunt stuff. With the werewolf attacks?

I am having the same issue on xbox one. No caravans where they should be. No witch hunt events either. I wasn’t ready to play the sacred hunt event but was never attacked while out at night…
Seems to be an xbox one event problem!

1 Like

Greetings Bigfatfatty!
Thank you for reaching out to us.

Our team is already aware of issues going on with our events and is investigating :slight_smile:
Regarding the details of your report, when it comes to fatalities and the ‘‘down but not out’’ feature, have you checked if your internet connection is stable and if you have enough room in your console to have the game updated properly?

Additionally, is this only happening in your single player or, if you join an Official server, the same happens?

We’ll be waiting for your reply!

2 Likes

Internet is fine. Fatalities are still not there but the “down not out” feature is there. Caravans still not showing up though. I’ve uninstalled and reinstalled just waiting to see if that’ll work. I tried this during sacred hunt and it didn’t work but we’ll see

1 Like

Just checked after reinstalling. Official online servers has the caravans my single player save doesn’t but the down not out is still there

1 Like

Good luck Exile :+1:

2 Likes

Sorry not sure if i was meant to reply like this instead of just another comment. My reply will be a couple messages up

I’m not sure how map changes work. If i copy my character and move him onto a new game on siptah do i have to copy him back over to the original save? Can i have 2 single player saves at the same time? If i copy is that just the looks or does it copy level and feats etc as well? I’m thinking if i start up a whole new map the stuff might be on that map then i can get the stuff there and transfer back to my base in the exiled lands. Is that doable or am i just going to be deleting things and raging?

Started a new game, new character on siptah. Still single player. First time ever being on siptah. I checked to see where the nearest slave caravan would be( hate checking guides before i’ve done a thing) but when i got there there was no caravan again. No point transfering over then. Official servers still have the caravans just not single player

Funcom never updated test to this new build. They updated it to the latest version on live, then updated live to this.

I’m not too clued up on the actual computing side of things. What does that mean? Is my game just fudged now?

It means you’re on the same build as PC testlive. No idea how that could be on Xbox.

Here’s what i’ve tried to no avail. Uninstalled game and all add ons. Went to xbox settings and cleared persistent blu ray storage. Went to storage devices and clear local saved games. Hard reset the xbox and pulled the power cable then reinstalled game and all add ons. Loaded into the game and still nothing. Da fudge bruh why is this happening?

Yo no reply? Things are still broken. You asked for a reply and i gave you one, can i hear something back, any suggestions or should i just turn it on and off and blow on it. I bet the event will be over well before i get a reply. During the sacred hunt i and several others complained about this same problem. There was no reply from funcom and the thread was locked. Please don’t just ignore this problem.

Well they did say keep filing bug reports.

The caravans are there on my 4 year old single player save on Series X. Resync your Gamertag. Could also try transferring a new character from Siptah to Exiled Lands. Just use admin to boost them to whatever level your Exiled Lands character is. Put all your EL character’s equipped gear in a chest first

What does resyncing gamertag do? I tried loading into a new siptah game, was going to move my character over there to get the stuff and then come back but there were no caravans on that one either.

Forces your Xbox to resync your data. ALL of your games will resync to the cloud, not just your gamertag and Conan. Try deleting just Conan’s local save data from your console first though. It might simply just be a corrupted save