US2-PvE-Conflict - cannot connect

@Ignasis

The server shows online with 1 player, but I cannot connect even after rebooting my pc.

EDIT: I just tried again. Five hours and still cannot connect to the server.

1 Like

Hey @Valkyrja

We’ve sent notice to our team. They’re investigating why this server in particular is struggling so much.

1 Like

@Ignasis

I was able to log in 2 days ago after your post, but I just tried and I am having the same issue of not being able to connect even though it shows as available with 1 player currently playing.

1 Like

Thanks again for the heads-up. We’ll inform our team

I was able to get in a few hours later yesterday. I forgot to post the time.

1 Like

We still can’t connect. It’s been 3 days now.

I was on yesterday with no problem.

I just tried to connect now and hit a fatal error when trying to connect. I am going to try again right now.

EDIT:

My second attempt and I went right into US2.

Sorry, My bad, tried EU Conflict. been 3 days since we were able to get in

Hey there,

We restarted US2 PVEC this morning. Can you access it now?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.