Walking cannot be stopped (often, not always)

Game mode: Single-player
Type of issue: Bug
Server type: PvE I guess (local Single-Player)
Region: local server on my PC I guess. Germany / Europe. German ingame text.

I installed on 25th of November, 2019

When I walk or run for several seconds, the player character then continues to walk and does not stop when I stop pressing W. Pressing S for walking backward makes the player character stop only as long as I press S; when I let the key S go, the player character continues walking again. After trying a few times (often ten or twenty times) the player character FINALLY stops walking, but there is no method to make the walking stop fast or reliably.

I expect that the player character stops walking when I stop pressing W. Or at least stops walking forward when I press S and does NOT continue to stop forward when I let go S.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. walk or run for several seconds, let go of the keys on the key board
  2. quite often, the player character keeps on walking no matter what is done
1 Like

Hey @Klaus_Thorn

Welcome to our community.
Do you have any controller plugged in the computer? Also, could you try to see if there is anything in your W key cap that is interfering with that key press?

1 Like

There is no controller plugged in. Now I tried minecraft and suddenly I have this problem there, too. Conan exiles was just the first game where I noticed the problem, so thank you for the hint!

1 Like

I tried another keyboard and the problem is gone.

Thanks for pointing me towards the hardware problem. I only thought about auto-walking features and bugs.


happens to the best of us fight and fight with a game/ program and suddenly realize a key feels funny or in my case the control sitting upside down next the the keyboard is plugged in and making the character do whatever it wasn’t supposed to be… (i only use the control for skyrim and fallout… so don’t think about it often…)


Thanks for letting us know @Klaus_Thorn, and glad to hear the issue is resolved. :slight_smile:


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.