Yamatai Fence Crash bug

Game mode: Online official
Type of issue: Crash | Bug
Server type: PvE
Region: North America

I don’t know if it was just me but I was having a serious crashing bug issue with the Yamatai Fence. The first time it happened I upgraded a fence to it and my game crashed. Then when I came back in the fence was bugged out and I could see through it so I ran far away and returned hoping it would render in properly. By the time I got back to it and looked at the fence my game crashed again which caused me to run off a cliff and die. The third time I ran back to get my body, grabbed my stuff, looked at the fence again and crashed again. I logged out for the night hoping I could let it set and perhaps by the next day it wouldn’t be an issue any more. So I logged back in, grabbed some materials to make new fences just in case there was another issue. I ran there and crashed again as soon as I saw it. Logged back in only to be dead again so I ran back to my body and grabbed my stuff, made sure this time to approach the fence without looking at it. I turned around as soon as I was close to see if I could hurry up and delete it but I crashed again. Finally after all these crashes I logged in AGAIN and this time being much closer to it as my character walked slightly further away from the fence this crash I got to it as soon as I could and deleted the fence. I tried placing non DLC fences down and that worked perfectly fine. Is there something wrong with the Yamatai building pieces from the DLC or was that just some freak accident?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.