32:9 (5120x1440) support?

First , thanks for fixing (almost all of) the key and mouse key mapping problems. :+1: (the only problem i still have is when i see a key press prompt for the spacebarkey (i mapped the spacebar to Fire weapon) ; it does not work and i have to click on it with my mouse … but i can live with that)

I bought a ultrawidescreen lately ; never going back :wink:
But … with Mutant Year Zero, there is a lot of top and bottom screen missing on 32:9.
Would be great if you guys could fix that. (and maybe give some tips on what are the best settings for ultrawide screens for Mutant in the meantime?)

Tnx in advance

Hello @kr1z, thank you for reaching out!

What resolution are you currently using?

Have you tried overriding the resolution settings in the ‘GameUserSettings.ini’ file?
You can find it within the (…)AppData\Local\ZoneUE4\Saved\Config\WindowsNoEditor folder and edit it with notepad or similar.

Hi,
Tnx for the quick response.
I currently use 1920x1080.

I edited GameUserSettings.ini like this :
bUseDesiredScreenHeight=True
ResolutionSizeX=5120
ResolutionSizeY=1440
LastUserConfirmedResolutionSizeX=5120
LastUserConfirmedResolutionSizeY=1440

But no luck. (far less on the top of the screen compared to 1920x1080)
Should i edit more/other lines?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.