A year and a half

pc

#1

UPDATE: Just when I think it is time to move on funcom always pull through. This patch today completely fixed the issues I was having. SO Thank you.

I really have to hand it to you funcom. I bought Conan Exiles a year and a half ago. I also bought it for a clanmate. So I bought it twice.

I have been through all the ups and downs and ran a dedicated server throughout.

Then you launched with your “Golden Build”. Is that like a golden goose egg or the golden ticket? Because that is exactly what conan exiles became. It wouldn’t run and kept looking for a file on my C drive. This also was the same for another guildy of mine. I reinstalled every patch. The war to get it to run actually caused me quite a bit of worthless anger.

This forum yielded no help, not even an reply besides disable the start videos. which didn’t help.

Then finally yesterday I attempted it one more time. And wallah it magically worked.

So I saw the rino mount I was promised is still not there. AND I KNOW that mounts are really really easy to do in unreal engine. So, that was an outright lie from you AND false advertising. If you didn’t know, there is this magical node or function called possess. It is so simple to set up, that my computer illiterate mother could possess a ■■■■.

Still, I was happy to be in the game again, until I realized that my mods were not there. I don’t even see the point of playing with a 60 level cap, when I am locked down to one character on a server. This means about 35% of the game is unattainable to me. Really bad planning on your part.

That wasn’t the issue. The issue was that the modlist.txt had been wiped. Fine redid it I am only running one mod. But that mod crashes the server over and over again and I know it is fine and works. It has been updated and working constantly for about 6 months. Doesn’t matter anyway, I tested a few other supported mods and they crashed it too.

In the logs it doesn’t say anything. It just says that the mods loaded and doesn’t even report a crash.

Did you take out dedicated server mod support, which would be overly stupid.

I normally have a very good relationship with funcom. But that is growing old fast and making excuses for you to myself is getting old as well.

How do I fix this problem? And btw, Public Forums are the most stupid and ■■■■■■ way to provide support seeing as how anyone from trolls to fanboys can derail the process.


#2

Well never mind, it is searching for that async something file in the ue4 directory of my c drive again. This is loading the client without mods on the server.

Due to, virtually no support for this game, besides forcing your customers to do it for you. I have requested a refund from steam.

It has been a nice relationship with anarchy online, age of Conan and the secret world. But like all beautiful things, you murdered our relationship. I hope ya’all enjoy the large amounts of cash that I have provided you with for the past 10+ years because it has dried up.

This kind of irresponsibly and lack of professionalism is destroying our industry. Launch it broken, patch it later is murdering the industry like it killed our relationship.


#3

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.