Aesir building parts are crazy …

PlayStation 5 , tried to switch positions , Build and delete . Mix with oder dlcs

First over all : I like the idea about the 4 foundation high „wall“ building parts !
But there’s a problem …
you can’t turn them in 4 directions … you can’t place some of then on another foundation… while you can place on a another position the same part … could please fix it ?


I second this. There is no logical reason for only one or two pieces of the set to not be able to sit on a foundation or to have to build 4 or 5 other pieces in order to get the one thing you want to face the correct direction and connect to the wall you’ve already built.

1 Like


Please submit a bug report on the correct section and with the provided template so we can better assist you.

Once you start a new post the template will show. Make sure to fill in all the information requested.

Thanks in advance.

1 Like

Ive try it - doesn’t work .
I’ve tried in ever position, and situation. Still the same results

Wrong . I’ve tried it in every situation, connection , position. Nothing worked .
I discovered if you turn another foundation by 90 you can turn the aesir foundation at least once , but just if there’s no gate connecting to it …
It’s buggy , it need a fix .

Hop out of your base render range or build a few other items first before switching back

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.