Age of Conan Unchained will not stop running on Steam

Hi all,

Having an issue here. I downloaded Age of Conan Unchained, ran it, and now it won’t stop running on Steam. I have tried everything I could think of

  1. I looked for the .exe in task manager (It wasn’t there), so I could not stop it that way
  2. I looked for other processes that could be related to it in task manager, no luck
  3. I exited Steam and reopened it, it was still running
  4. I hit “stop” on the process on steam… it just says “stopped”, and never actually stops the process. And when I reopen Steam is says it’s running
  5. I shut down and restarted my CPU, reopened steam, and it was still running
  6. I used the “sign out” feature on Windows, logged back in, and it was still running
  7. I ran steam .exe as administrator, and I still couldn’t get it to stop
  8. I’ve tried stopping the running of the game through Big Picture, no luck
  9. I’ve tried deleting local files or uninstalling (No luck, it won’t allow me to because it says the game is still running)

I’m honestly at a loss but I need this game to stop running. It is impacting the performance of all my other games (Steam allows me to run other games even though Age of Conan is still technically running)

If someone from Funcoms team can help me get this process stopped, it would be incredibly helpful. Steam Support cannot help.

If the game process doesn’t exist in the Details view of the Task Manager, it isn’t running. Best way to look for it, or any other process consuming resources is to use the Details tab, and sort by CPU usage. Then you can easily see what processes are using the most.

Thanks.

I found it in the details area of task manager. But when I try to end task, it says “The Operation could not be completed, access is denied”

I have tried changing the .exe to run as administrator, no luck. I’ve also tried ending the task while it says “running” on Steam, or while it says “Stopping”, and I have tried ending the task with Steam closed, and it will not allow me to do so.

Nevermind, all set now. I restarted for the third time and its gone now…

Thanks for all the help.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.