All numbers/stats turned into question marks icons. cant even see my mutants levels

Hi, i just got the game… played it once after installing. the second time i wanted to play i got an issue and couldn’t find a solution online. all the numbers/stats in the ark, the locations on the maps, enemy stats & my stats are question marked for some reason and i cant figure out why
“new users cant upload images and cant put links? how am i supposed to include screenshots??”

didn’t download the game again “i got a bad connection it would take ages to download it again”
but here is what i tried

  • i deleted the second save.
  • restarted/shut down the pc.
  • made a backup file, uninstalled the game and reinstalled it using the backup file on steam.

im not a pc expert. i dont know what else i should do.

Are you playing on an English Windows device or from another country / language?

yes my pc is in Arabic language. i changed the language to English UK but still having the same problem
should i change the region too?

Is it all the numbers or only some? Those could be a “.” or “,”

didnt understand what u mean by “.” or “,”
but the numbers that are not showing are

  • when i press load, the save have question marks all over. the date and session number are not showing but the time of the save and the location are showing. "example, 3:54 ???/?/? session ? “the ark” "
  • my mutants levels.
  • my loot “on the up right corner”
  • the price of all the things in the ark
  • when i take something from the ground it doesnt show me how much i took
  • enemy levels and health
  • on the map, it doesnt show the level of the places that are marked with level
  • when i press on “squad” minue, it doesnt show any of the stats
  • on the “mutaions” tap it doesnt show any of the prices or how many kills are required to rechare ?/? “but it shows the number of skulls”
  • and it doesnt show how many points are avalible

thats all thats missing i think

update, i uninstalled and downloaded the game again. the problem persists

i downloaded the game on another pc and still having the same issue. “i thought it might be because of steam cloud” so i deleted my save file and nothing changed.

i will ask for a refund, cant get customer support “getting sent here”, tried talking to them on twitter with no response, didnt find a contact option… the worst of it is i spent 11 hours trying to fix the game, trying to get in contact with anyone who could fix the issue, deleting and downloading the game 3 times… i will wait for a response as from their twitter account as a last resort

Please note that it’s weekend. Noone from funcom is in the office right now. The past 11 hours it’s also been night in Europe, so you’re only left with any willing volunteer NA moderators. Issues get sorted out asap after the weekend’s over however.

thank you for clarifying, my bad. our work days are a little different here and didn’t think about that

1 Like

Hey Ibrahim!

Have you also tried changing the region on your PC to US or UK? I’m in talks with the dev team and checking with them what can be done.

hi! yes i have changed it to UK but it did not work. i also tried to change the download region in steam with no luck.
thank you so much, keep up the good work :+1:

Then this looks like a bug that needs to be patched by the developers and not something you can work around :confused:

I’ve reported it to the Bearded Ladies

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.