Almost all EU servers showing 0/40 players and 9999 ping, impossible to log on

Game mode: [Online official]
Type of issue: [Bug | Misc]
Server type: [PvP | PvE-Conflict | PvE]
Region: [EU]

I’ve been playing just fine the last few days on official PvE Conflict server #1039, including today. I logged off for a while then wanted to come back and on the server list, I’ve been confronted with all EU servers showing 0/40 players and a ping of 9999. Impossible to log in as the game tells me my ping is too high.

I’ve tried refreshing, exiting the game, restarting Steam, restarting the computer, turning the wifi off then back on and even restarting my router, nothing changed.
It seems to only apply to EU official servers, regardless of being PvP, PvE Conflict or PvE. A friend tried and had no trouble whatsoever logging in to the server.

What should I do? Please help !

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.Access the servers list

1 Like

Update: I tried contacting my ISP, who told me it didn’t depend on them since my internet connexion works perfectly otherwise. I’m out of options, it’s been more than 12 hours and I don’t want to lose my base, my thralls and all the stuff I got through the last weeks. Please help me, I only want to be able to play the game… T.T

Update#2: I tried clearing the download cache via the steam tool, nothing changed. Ran a speed test for my connexion, it works perfectly fine.

Update#3: Can confirm some EU server are unaffected by this problem and I can connect to them without issue. I have no idea why my usual one as well a several others are affected by this, and only on my side.

Update#4: With someone’s help, I managed to tinker my windows firewall’s authorizations regarding Conan Exiles, as well as add authorizations for ports values 7777 and 7778 as was mentioned in another post about a similar issue.
I was able to see normal values for EU servers and even logged in to my usual server ! I shall update this post again if I experience any further issue.

here’s 2 workaround cts…

Go to battlemetrics. com and search for the server you want , copy the game ip & port adress wich is shown in the specific battlemetric page.

in the case of #1039 this results in

Where you can find the IP for #1039 is and the gameports is 28400

Resulting in
… to copy and paste (cntrl-v ) in the “direct connect function” feature in the serverlistpanel.
the ok button needs to be pressed by mouse. (it’s conan exiles :crazy_face:)

give it a few secs-mins to load not much is happening visually.

Sofar that worked fot the too high a ping stuff

Not the question you asked but perhaps info you can use in the meanwhile.


As we disussed elsewhere you can see in the forum your’e not the only one.

Its just funcom not fixing, better said ignoring such a critical error , with just a new dlc released, above the free weekend, players can’t even get in the servers.

The most beautiful part is that they realesed a patch in the meantime wich is not adressing it.

Welcome to the world of Funcome : D

No kidding i just love the de-progress. It makes me feel very smart.

i tried this but the new Siptah servers are not listed.

i serached for “Offical+Server+#1029” and it found my Exiled lands server however
i searched for “Offical+server+#6431” and it found nothing

Yeah thats probably possible in this situation, Funcom stopped providing info to those websites apperently, so only the old info is listed.

Support is virtually non existent for Conan exiles.

Only thing we can do is tell everyone, write reviews and never ever buy anything again from Funcom or Tencent out of principle.

I don’t get it, with the same energy they could have made a blistering product of it - and made an icon game of CE.