Animal Pens Not Working

I have a reinforced level 2 animal pen with a tiger and hyena cub plus feral flesh and savory flesh in the pen.
Both animals are not doing anything ???
How do I start the training process ???
They do not apear in the queue

I trained a couple of tigers and hyenas on a tier II animal pen and it worked just fine.
I placed them, went looking for the food and it just started the process.
Official or private server? Perhaps timers are configured wrong.

Make sure both the pets are in the top slots and the food is in the lower option. This should start the taming. If it dosnt work then remove all and then try again. If dosnt work after that submit a bug report

I tried but can not see how to submit a reort to Funcom.
Tried all the above but not working … also my Thralls show no food after I place in their inv.
Must be bugged yet again !

Just go to the bug report section on the forum and submit it there

It isn’t a bug but the normal way since the need to feed thrall has been removed. Now when you put food in a trhall inventory it’s consumed immediately and only gives a that only possible to see on the thrall’s health bar in combat.

I just added a striped hyena cub abd threw in some human fingers and it worked just fine. Try different variations of food. Also the meat has to be raw, uncooked.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.