Any Work-Arounds For This Bugged Toolbar?

Hi guys… Good to see so many familiar names from years back. How ya all doing?

Seems these last few updates/patches are causing lots of grief - how unfortunate.

Anyway, my toolbar is now limited to 7 slots because of one of the many new bugs. Back a few years there was something kind of similar. The work-around at that time was to dance (ya, I know sounds weird - but it worked).

Anyone have any idea how to restore the toolbar to full functionality? I can populate 7 items in any of the 8-slots - in any way but attempting the 8th always gives me the message: “NOT ENOUGH SPACE IN INVENTORY”.

The bug report for this is here BTW: Dead Toolbar Slot From Inventory Bug

1 Like

An interesting development…

I placed a 50 piece stack of the same food in my inventory and then shift-clicked it - hoping it would populate the dead slot in my toolbar.

29 pieces were added somewhere and I assume to the glitched slot.

Still can’t use or select it tho. :frowning:


1 Like

I’d say using controller version of quick slots would likely over ride it.

Havn’t had issue… but I play 95% controller.

Thou… I guess them swapping take all with l1 bumper over triangle, and removing ability to use r2 to start crafting is counter…

I think we need butt physics.


Did you try removing braclet to see of that ‘clears’ whatever is percieved to be there?


This would be my suggestion too. Every time I have a ghost slot it ends up being a freaking key I can’t find until I off myself.

1 Like

Yeah, ofc tried that. Didn’t work.

I was lucky though. It was a food item. So, after the last one decayed the slot once again became populatable. Definitely - this needs to be addressed though. Image if it were a stack of something that doesn’t decay. :face_with_raised_eyebrow:

I suppose the user-level fix for this is digging around in the status configs and clearing them out with a text editor or something (wherever the toolbar state is stored). :woozy_face:

1 Like

Just out of idle curiosity, are you able to reproduce this in single-player? If there’s a reliable repro, it would be interesting to look at the contents of the game database.


I may try sometime in the future if I become bored enough - which lately is more often than I like. :slight_smile:


Interestingly, I’ve got this happening today and had rarely experienced it before (usually only when I was on a mount and trying to add something to a quickslot). Can’t figure out what it is. Was doing purges, placed down one of the treasures by moving my torch off my bar to put the treasure to place and then can’t put the torch back. :confused:

1 Like

I lmao :rofl::rofl::rofl::rofl:, thanks m8 :metal:.

Healthy and good thank you!
Miss you m8 :metal:.
Did you try to uninstall and install again?
(apologies for the silly question however)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.