Aquilonian Foundations not stacking


Game mode: [Online | Singleplayer]
Problem: [ Bug ]
Region: [US-East]

Like the title saying, I cannot get the new Aquilonian foundations to stack on each other. They will stack on top of other foundations (sandstone, etc) but not each other.


Very strange. I have not had this issue, but as with many bugs, results may vary. Does your problem come from wedge foundations or squared ones both?


Square, I haven’t tried the triangle.

Although I’m starting to think it might be related to a mod running on the server I co-fund. I started a singleplayer game with no mods and they seemed to stack fine.


Yes, I very much like many of the mods out there, but they randomly create bugs when not placed in a certain order, or unintentionally interfere with a totally separate system of the game. I suppose updates to the dev kits earlier could help alleviate some of the issues, so long as the creator is vigilant about play testing what they code in.


Need to clarify. On the server I run the Aquilonian foundations won’t let ANY foundation types stack on top of them.


There is a problem indeed, but I think its more weird than that.

I did some testing, I have a 4 tiles high stonebrick foundation wall. Made a Aquilonian foundation and hovered it over the T2 foundations. It would allow me to replace any of the first 3 tiles at the bottom, but for some reason it would not accept upgrading the 4th or highest tile.

So its like Aquilonian foundation wont accept going any higher than 3 tiles up, its weird.


you should add your current mod list to your bugreport…


Thanks for the report.
Can you please verify that it only happens on the private server with mods installed?
It would help us figure out if it’s most likely an issue that everyone has or that it’s related to a specific mod.
Thank you :slight_smile:


We can stack the new foundations, non-modded private server.


This reminds me of minecraft. Now we need screenshots of ridiculously large sized phallus spread all over the map. That said, Conan Exils is a mature themed game anyway. :grin:


That is correct, the new foundations will not stack on the private server with The Age of Calamitous mod installed.

When I played a singleplayer game with no mods teh Aquilonian foundations would stack on each other just fine.

I have not tried this on official servers.


They stack fine on officials. It’s a mod problem.


Kinda figured. I’ve passed this on to the mod’s creators. Thanks for all the support folks!


thank you :slight_smile:


This topic was automatically closed after 7 days. New replies are no longer allowed.