Aquilonian DLC Bugs

Game mode: Single-player
Type of issue: Building Issues
Server type: Single Player
Region: NA

I love the building in this game I am coming up to 3000 hours now and I love the recent changes to building! It has become a lot smoother… but some of the bugs seem to be overlooked with the Aquilonian DLC… playing single player so I can spawn items in, no mods. Thank You for a fun game!

The ONLY gate that wont let you build wedges on the inside.

Next four DO NOT have a breaking animation. ( Corner Stairs, Pillar, Wall Cap, Wedged Sloped Roof)


Now with Fence Foundations I am not sure if you planned it this way or it just turned out but you cannot place a Fence Foundation under a Gate Frame with a door, with any tier. Easy work around keeping build order in mind once you know it… fyi.



Thank you for your feedback. I am sending your report to our team.
On a sidenote, some of the bases you shared in Share your shelter are amazing. Keep up the good work!


Yes, Doors are a royal pain on any tier or DLC. Once a door is in place, it seems nothing can be built adjacent to it. Fences also seem to block any adjacent building. I am constantly ripping out fences and doors, so I try my best to save them for the very last thing.

Edit: The door thing is especially annoying when it comes to making elevator shafts, because elevators can also be tricky to build adjacent to at times.

The Aquilonian building set is pretty impressive, I might need to buy it now. Would make a great bathhouse or fancy throne room.


Another issue with the Aquilonian is that on the foundations, there is a thin band of trim about 1-foot from the top that frequently flickers as if there are two polygons overlapping on the exact same plane.

Also, last I checked it’s still not possible to add a fence or wall atop one of the two inverted sloping wall sections (can’t remember if it’s the left or right since the thumbnails are often the reverse of the model).

Aaand, it’s still not possible to place corner stairs (with the T3 sets) unless there is a foundation under them. This in spite of the fact that it works just fine with Sandstone.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.