Are T4 Alchemist Recipies working?

Game mode: : Online private
Type of issue: Bug
Server type: PvE
Region: US


[Describe the bug here]

Installed a T4 (Purge) Alchemist in a precision bench and looked at the recipes. They are the same as any other alchemist; tried with a T1 and a T4 (non-purge). The oil from bark and ichor is missing. Is this correct? Exactly what T4 alchemist recipes were fixed?

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Place an alchemist bench (tried standard, improved, precision, and trade)
  2. Install a T4 Alchemist or a T4 Purge Alchemist
  3. Examine the recipes that appear





It works for me, maybe a mod issue?

3 Likes

Used a single player server to trace it to Emberlight. Will report it.

3 Likes

Have there been any status updates from the Emberlight modder?

You can join their discord and get more information on the issue there:

1 Like

Thanks! I’ll keep an eye on that.

Same Problem with LTs Farming.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.