Arrows Not Firing when stacked on hotbar [Solved - Mod Issue]

EU, PVP, Private

Arrows not firing from bow. Animation plays, bow stack size remains unchanged - no projectile.

**when arrow stack is on hotbar

EDIT: using hunting bow and flint arrows
Consistent when the ‘‘craft flint arrow’’ is also on the hotbar



Consistent with ‘‘craft bone arrows’’ on hotbar too:

LAST EDIT (promise)
Consistent with ‘craft bone arrows’ on hotbar while also using bone arrows

Seems tied to player crafted arrows being on hotbar

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Equip bow
  2. Load arrow to bow as normal, fire - success
  3. Move stack onto hotbar to track arrow count, fire - woops!
  4. Suggestion: add arrow count to UI when you do the UI overhaul to fix crafting menus etc (you really need to do one) 10 slots on hotbar please!

PS: it’s been years now, can we stop getting stuck in rhino’s when fighting them please?
@Ignasi <3

1 Like

What type of bow?
And i have had “misfires” as well. But it does not use the arrow in my case. Any bow. It usually happens when i spam the attack a little too fast.

AS for #4, i do not think we need more slots. 8 makes players choose. Adding more slots just takes away some choosing, in a game that leans heavy on meta as it is.

This was done with basic hunting bow and flint arrows

Hmmm,i will try to remember to test and recreate on my PS4 when i get off work tonight.

1 Like

I just had a go (PC, Single Player, no mods) and was unable to reproduce following your steps. I wonder if it is a PVP / server / mod thing only?

Additional step I tried afterward. Crafting new arrows while arrows are already on the hotbar, count goes up. Firing, count goes down. Tried it with Flint arrows only.

1 Like

I tried it as well, Official pve.

Then a shot into the distance and …

So i cannot reproduce it either.
Also seeing as you got a stack of more then a 100 arrows on your bar i am assuming you have a mod installed that influences that. I cannot get more then a stack of a 100 on the bar. However if i have the same type of arrow in my inventory the stack of a 100 on the bar will not go down but the stack in my inventory will.


Seems ok on officials, must be mods then

Cool, thanks for testing guys <3

We can scratch this one off the list


same here

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.