Steel Arrows not working from hotbar


I would like to report a bug that I am experiencing in my single player game. I have two sets of arrows on my hotbar. The poison ones from set and I was using the iron arrows.

I would start off using my set arrows to initiate combat by posing a mob, than press the key number (in this case I had my iron arrows in bar 5) to swap to the iron arrows and do stronger dps. This worked fine, until I recently upgraded to steel arrows. I used the exact some setup, but upon swapping to my steel arrows, they would not do damage, not even fire.

The animation is there and the target reticule, but no arrow is fired and no damage is done the enemy. Also the arrow count does not drop. If I move them back to my back pack and just click on them in there to equip, they will fire normally. I use mods, but have tried this without mods and a verified install and this bug still persists.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.