Authentication failed error

Game mode: Online Official
Type of issue: Misc
Server type: PvE - Conflict
Region: Europe


So before the patch i was playing the game in a familiar account, after the mentioned patch server wont let me connect anymore. I decided to buy te game, when the game was activated at steam on the account that i was playing and attempt to enter to the game it shows me an “authentication error” on the server and cant connect. Im reinstalling the game rn but not sure if that going to work


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Using game on a familiar shared acc
  2. server dont let me play with a shared one so i buy the game
  3. i activate the game on the same acc i was playing the shared game
  4. it shows authentication failed when trying to enter the server i was playing

Family share is disabled on official servers:

Same issue and i dont use family share + the guy states he/she as bought the game

I WAS using family share, after i saw the notification i decided to buy the game and activated it on the acc that i was playing before i buyed it. Then the authentication error has appeared

down further he says he brought the game and it still not work

Have you restarted steam after the purchase?

P.S. Sorry, I missed the part with you buying the game.

DW ^^

Yes, i restarted steam, battleye and computer but nothing worked.

Thanks for confirming, there are other people experiencing a similar issue so I guess we have to wait for Funcom. I personally don’t have this issue but I hope it is resolved soon for you.

Same here. I have owned the game since early access and I can not enter now after update. Have restarted pc / steam , validated files, re-installed anti cheat and still nothing.

I tried all the ways and bought the game. but I can not enter. I have the same problem.
I was sharing with the family account to my friend, but now I can’t log in either.

[Authentication failed error]
I can not get anywhere…

My suggestion of which I am going to try now is to disable family sharing with the account I was sharing Conan with (my son’s). I am also running into this issue BUT I have always owned the game.

Actually I just realized I DON’T share my copy of Conan it’s actually my wife that lends it to my son. So wtf?

1 Like

I am very angry, I have a family loan and now I cannot play it is completely unfair that they do this, I have played so many hours of my life and now I lose everything, I cannot access the game, it makes me want to insult you, it is so unfair what you can do This, I can no longer play, and in my other steam account I try to enter to play and it won’t let me, it says authentication error

3 Likes

I am having the same issue after the update and family share is off, restarted Steam and PC after verifying files and still getting authentication error! This needs fixed ASAP!!!

Is there a VAC ban on your steam account?

Weird, like they were playing a shared version of the game but got banned in the game while doing that?

I have a ban but it is not a VAC ban, I am banned from Destiny 2 because of a error in their anti cheat.

Anyone who cannot enter the game has been banned before in some way. we got it.

Either way this needs fixed ASAP!!!

I also have VAC on other game and got same issue with Conan BUT I also created another account for my girlfriend few motnhs ago and she only have her copy of Conan there, no other games and she has same issue. So, no VAC and no sharing.

One more thing is that I took her laptop and logged in and it worked, I was able to play, so I logged out her steam acc and logged on mine and “authentication failed”… so I jumped again on her acc and is shows error still :confused:

For those of you who have been using family share and despite getting a new account they can’t access the game, please make sure to disable family share on that account.
Additionally, if related to the family sharing accounts, this should only affect accessing an official server. To rule out any other problems, could you try logging into a coop game or a private server and see if it happens?