Autorelockon how to turn off?

Not sure if this is something that was fixed or added but once I lock on in a fight the game autos to teh next closest enemy and continues to relock till no enemies are with in range; which is about 10 meters, or I click Q again. How do I turn off the autorelock? Because if I’m fighting 3 guys with 2 handed swords I don’t care about the bunny.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.