Bandages or Aloe Extract not working

Online Official

Use of Healing Wraps/Bandage Wraps or Aloe Extract is not providing healing or regeneration when used

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Using the wraps when injured sometimes doesn’t cause healing or regeneration
  2. Using the Aloe Extract Potion sometimes doesn’t cause healing or regeneration

Desync? How was the server performance-wise at that moment?

I had this issue yesterday with Aloe Potions. After a few minutes it worked again.

Prior to issue, the server kicked all of us out, since then, always having issues, tried a hot fix by killing myself and it worked again.

That being said, shouldn’t have to kill myself to get it to work, but understand it’s early access.

Hey @DiabolicDropBear

Welcome to our community.
We’ll send this feedback to our team so they can look into it.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.