Battle Pass Prevents Login

Basic Info:

Platform: PlayStation 4
Issue Type: Crash
Game Mode: Online Official
Server Type: PvE
Map: Exiled Lands
Server Name: 3520

Bug Description:

Thorough description inbound…

When the new (IMO awful) journey steps were introduced, I started a new playthrough on Official PVE. Have built up an empire and all is great except, I am playing on my alternate account I normally use for single player. I do this because my main account has my original single player base which I keep for nostalgic reasons. Didn’t really think much of it at the time, so kept playing on the alt. Now, several battle passes later, I want to start playing with my main account so I can use all the niffty battle pass content. So created my character on the main account and joined the server and my clan.

Start my play though, taking my time leveling and simply enjoying the game. Was somewhere around Supermaru when I found a neat little cottage built by another clan. Inside is one of their sorcery portals. I begin exploring their portal network and after third or forth portal, I “lost connection with server”, (hey, it happens) so log back in and continue on. A couple portals later, I am close to the area I want to be, but realize my thrall is no longer following (forgot to say hi to it after logging back in). Retrace my steps to get the thrall and again “lost connection with server” in the same spot as before. Only now it is impossible to complete a login. Have been stuck in the location for the past month (since Nov,11) always with the same error of “lost connection with server”

Here is the video:

Have a photo or two of map location and will add when I locate them again. Also may update the video as sometimes my character will be standing up for a good bit before “lost connection with server” occurs.

I submitted a ticket to Zendesk on November 13, 2023 ticket #160250. Haven’t heard anything about the ticket other than the automated response you get when filing a ticket. Took the time to figure out how to log into Zendesk to check progress of ticket only to find it marked as “Solved”. It is not solved and and is straight up wrong to claim so.

I have continued to play the server with my alt account, so don’t think the issue is with my hardware (PS4 Pro) or hardwired fiber internet. The difference in the two accounts is the main as PSplus, crom coins and multiple completed battle passes (don’t think I completed the second one though).

Originally, I was hoping my character could be rescued to keep the inventory. Now, just kill me so I can spawn in the desert as any baby animals will have died weeks ago. Maybe the title of this post should have been: Zendesk the baby killers… LMAO! :rofl:
Even better…

TLDR: Zendesk are baby killers

Bug Reproduction:


Guess if you could replicate all described above, you may have a chance.


Greetings @JamCar ,

Thank you for reporting this!

Can you, please, let us know your character and clan name?

We’ll also need you to send us your logs on the main account so we can forward it to the development team so they can investigate.


@JamCar if you need any help for retrieving items my friend i would be more than happy to join and help, just let me know. Plus since you are still on ps4, i can stay in your clan and help you refresh whenever you need it. That’s my psn

@ZahMaiatt my apologies for or my off topic contribution, but @JamCar is a person i met in this forum and i appreciate a lot, thank you for your understanding :heart:.

I have looked around a bit and am stumped. Where do I find these logs you speak of?

The last update (AoW Ch3) must have changed the order of how stuff is loaded because I have successfully completed a login. :smiley:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.