Battleye issues? Or Steam? I am at a loss

Game mode: [Enter game mode here: Online private
Type of issue: [Enter one of the following: Crash
Server type: [Enter one of the following: PvE-Conflict and PVE
Region: US


Help! This pops up nearly each time I try to go in the game today. Was happening off and on before but not as bad as it is today. Tried connecting via my desktop and through steam, tried uninstalling and reinstalling battleye, restarting my computer, running virus scans, everything.

Whenever I try to open the game, BattlEye gives me the same error message and then closes itself, but doesn’t run the game.

15:20:29: Starting BattlEye Service…

15:20:34: Launching game…
15:20:36: Note: File blocks can be ignored if they don’t cause problems with the game.
15:20:36: [INFO] Blocked loading of file: “C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64\ConanSandbox_BE.ece”.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Try to start game
  2. Error message pops up immediately and closes game or it lets me actually choose a server, go through mod mismatch, then attempts to start again and same error message pops up again and game closes
  3. Sit back and pout

If you haven’t already, I would try right-clicking on Conan Exiles in your Steam Library, select Properties, and then go to the Local Files tab and click Verify integrity of game files.

Did that. Now it still happens but only 50% of the time. Hmm.

Just a note…
Steam’s verification method is flawed. Sometimes you have to run it 2-3 times for it to actually find and fix everything.

1 Like

I believe you! Had to do it multiple times and finally got it working again, but then it decided to pull this again so here I go again :roll_eyes:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.