Blank screen and crash after intro cinematics

Two days ago, my private Exiled Lands game crashed as I was running around collecting thralls around New Asgarth. Ever since then when I’ve tried to launch Conan Exiles, the game starts as usual and plays through the UR4, Nvidia, and Conan intro cinematics, and then the screen goes blank and there’s no audio. When I pull up my task manager, it shows that CE isn’t responding and after about a minute, the game crashes showing:

“Fatal error: [File:C:\B\tech_exiles\code\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp] [Line: 959]
GameThread timed out waiting for RenderThread after 60.00 secs”

I’ve restarted Steam and my PC, I’ve checked for updates to all of my drivers, I’ve uninstalled and reinstalled Conan Exiles twice, I’ve tried disabling and reenabling BattlEye, and nothing has made a dent in the issue.

I run AMD Radeon™ Graphics and AMD Ryzen 7 4800H with Radeon Graphics. According to Radeon my setup should be able to handle Conan. At this point I’m unsure what the issue could be and I would appreciate any help.

1 Like

Greetings Ragnarok8469!
Thank you for reporting your situation regarding your game crashing.

Our team is currently aware of this issue and the initial workaround, provided by our team and from the feedback of many players, is to address the mods that you have, in case you are using them and delete the following files related to them that you can find in your folders:


Afterwards, manually unsubscribe from all your Conan modes following these steps:
1 - Enter your Steam page for Conan Exiles;
2 - Select ‘‘Workshop’’;
3 - Select “your files” and then select “Subscribed Items”;
4 - Choose Unsubscribe from all;
5 - Proceed to your folder ‘‘Steam/SteamApps/Workshop/content/440900’’ an make sure that it is empty. If its not empty, make sure you indeed unsubscribed to all the mods;

This will guarantee that mods are not loaded, if you’re using them.

If you do not use mods at all, make sure to verify the files of the game, restart you computer after doing so and go back to the server where you usuall play.

Additionally, we suggest for you to use the Steam option to ‘‘change accounts’’ in order for the system to force Steam to disconnect your account, and then please try to play online again.

Ultimately, if nothing has worked so far, we encourage you to uninstall the game, by making sure to delete all the game folders and reinstall the game.

Please let us know if the issue persists after performing the suggested steps Ragnarok8469.
Thank you for reaching out to us!

Thank you for the response!

I followed the instructions you listed; I’ve never played with any mods in Conan, but I checked my folders just to be sure. I then verified my game files, restarted my computers, and switched accounts before logging back in to Steam to force disconnect my account. I faced the same issue as previously listed, making it through in intro cinematics before seeing a black screen for about a minute and then receiving a GameThread timed out error.

I then uninstalled the game and manually deleted the remaining files, and then reinstalled and attempted to launch, only to see the same black screen.

Thank you again for attempting to help me, hopefully a fix will be released soon.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.