Crash after intro cinematics

About 3 days ago I played Conan Exiles on the usual PVP server, my power went out and when the power came back I turned on my PC, starting the Conan Exiles once the internet came back. Since then and up until now when I try to launch Conan Exiles, the game starts as usual and plays through the UR4, Nvidia, and Conan intro cinematics, and then the screen goes black and there’s no audio. After that, I wait for a couple of seconds and then the game crashes showing:

“Fatal error: [File:C:\B\tech_exiles\code\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp] [Line: 959]
GameThread timed out waiting for RenderThread after 60.00 secs”

I have seen another topic opened on this problem where there are listed some ways that this problem could be resolved provided by Customer Support and the person who had this problem. Including following:

If you do not use mods at all, make sure to verify the files of the game, restart your computer after doing so and go back to the server where you usually play.

Additionally, we suggest for you use the Steam option to ‘‘change accounts’’ in order for the system to force Steam to disconnect your account, and then please try to play online again.

Ultimately, if nothing has worked so far, we encourage you to uninstall the game, by making sure to delete all the game folders and reinstall the game."

However non of it helped me, I even deleted the whole game and game files but the same black screen appeared once I installed and opened it again. Also, I am not using mods and I never did.

I am writing this so that I can raise awareness of this problem since whoever has this problem is totally unable to play the game.
I am lucky that my friends are there to take care of our base when I am not there, but some people are not that lucky and their work that could have taken months and months would be all wasted and destroyed because of their inability to start the game.

I hope this problem will be solved soon. If there is any way that this problem was resolved that I could do manually (that wasn’t mentioned above), please do leave it below in reply.

i have the sam problem since today im was playing normal than game freeze ,fatal error and now like u , i start game gutscene come and after only black screen for 1 min than fatal error and timeout thing after 60 sec… and now nothingh helps i make repair under stream nothing… i start my computer nothing i start game more than 20 time nothing everytime same

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.