Blunted weapon don´t work

**Game mode: Single player
**Type of issue: Bug
Server type: [Enter one of the following: PvP | PvE-Conflict | PvE]
Region: [Please enter your server region]

[Describe the bug here]

First sorry for my english is no my language
my problem is that the concussion weapons stopped working. my follower is wearing a blunted javelin that worked fine at first but suddenly started doing less damage until right now it doesn’t deal any concussion damage even to level 1 exiles in the river. I have tried using the javelin myself or other weapons such as truncheon but the same thing happens

The mandatory question. Are you running any mods?

Yes but havent problems before

That does not mean they will not cause problems. Disable them. I too ran into several problems just by not disabling ALL of the mods.

Hi @Schldeheis, thanks for your report.

As you’ve confirmed that you’re using mods, can you please let us know if the issue persists after disabling them?

Thanks in advance.


I have disabled the mods and the problem continues, the npc do not receive concussion damage and end up dying

Thanks for letting us know.

We’ll forward your report to our team.

Apologies for the inconvenience.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.