Boss clipping through wall during purge

Game mode: Online official
Type of issue: Bug
Server type: PvP
Region: US East, server 1943

Was facing purge. Np. Killed first waves. Boss gave me some trouble on next wave, killed my pets, but i was killing it… Until suddenly, after spinning to attack me (giant croc), it glitched into my primary building. This was a well guarded T3 building, and no it didn’t spawn in there. It had CLEAR path to base, i had been fighting it. It just phased through the wall (I watched it happen). Alchemist, BS, Tanner, Dancer, n so forth… all dead. Supplies in chests? Gone. Not destroyed. Just… gone. BS table, cauldron, etc… destroyed. What SHOULD have had been an easy purge just wiped out nearly everything i worked so hard to build… all due to a glitch that should have been caught long ago.

You can check logs, and i also have screenshots if need be. I’ve been told Funcom is bad with support, but I love this company, and have a bit of faith. Hoping at very least the base can be rolled bk a bit? Or at least the more important bits, since this wasn’t due to pvp or pve, but solely that glitch.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Let croc boss near aquillian (roman T3 stuff) base.
  2. Fight it.
  3. Let it get close to building.
  4. Wait.

Would like to say, if not for the guy helping me fight it (Korra) and then replacing some things i lost after seeing how messed up the glitch was… I’d have quit the game cold. The number of bugs present in this game is disheartening, and after reading many complaints and reports on this forum, I’ve learned most of these bugs are unresolved from as far back as Beta. Now I I’m also aware you only have 143 people total in the company, and your budget is small, which is why I’m trying to ignore minor issues. Some of these bugs are game breaking though. Have you considered outsourcing, or looking to the community to work on hotfixes?

Hey @Kysier

Welcome to our community.
We cannot unfortunately provide reimbursements of materials or pieces as Conan Exiles doesn’t have MMO-like ingame support. What we can do is inform about this issue to our team so they can look into it and prevent it from happening in the future.
Thanks for your feedback and apologies for the frustration.

It’s alright, I honestly didn’t expect it to be possible. Thanks for the quick n friendly reply tho.
I did think of 1 thing to add that might help pinpoint the issue. About 20 minutes before purge, when i first logged on there seemed to be some sort of rendering issue that allowed me to partially pass through the walls of JUST that building (i also couldnt climb it n sort of floated on ceiling.). A quick relog fixed it, n it seems odd an NPC would have been effected by what is esentially lag, but ya never kno.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.