Bug/ Cannot get past the screen after a difficulty is chosen - the gameplay does not start


#1

After I choose a difficulty mode and start the game the loading sign disappears and nothing happens - the screen with Boremin and Dux does not go anywhere (waited about 10 minutes)

Additional info:
The game was bought on steam. My Steam account has Russian as its primary language and English as a secondary language. Switched steam to full English - didn’t help.

P.S. would upload some screens, but new users ‘cannot upload images’ for some reason…


It does not begin
#2

Having the same issue, witch is strange since the demo worked just fine…


#3

Sorry to hear you have these issues. Thanks for reporting this though.
We’ll let the devs know so they can look into it :slight_smile:


#4

Same problem here.
Reinstalling game not helping.


#5

For those of you who updated from the Demo:
Make sure to delete all files in the savegame folder.

If you did not have the Demo installed, let us know what hardware and drivers you are using please.


#6

No demo. Deleting files in the game does not help.


#7

Same issue, I’m on asia region on steam. cannot start the game after select difficulty mode.And I’m not purchasing the deluxe version that include demo version


#8

Hmm,
What hardware do you use? Are your drivers up-to-date? (sorry, standard question to ask :))


#9

Where are the save files located? I uninstalled the game (steam auto removed the demo when the full game got released) but it seems settings from the demo carries over to the full game somehow.


#10

If you’re a demo user, you should try to delete the folder located here:
C:\Users[USER]\AppData\Local\ZoneUE4


#11

Hello,
i pre ordered the game and installed it. But when i was start a new game, it remains main screen and stay. i waited for a long time and nothing happens.


#12

Very sorry you guys are running into this issue.
Could you let us know what hardware you are using?
Operating System, Graphics Cards, etc?

Thank you!


#13

my system is basicly:

win10 x64
i5-4210
12 gb ram
geforce gtx850


#14

i-6100 3.70 GHz
16 GB RAM
NVidia Gforce GTX 960
Win 10 x64


#15

The same issue - “pre ordered the game and installed it. But when i was start a new game, it remains main screen and stay.”
Deleting this folder - “AppData\Local\ZoneUE4”, update video driver, reinstall game… This does not help.
Win 7 professional x64, GeForce GTX 750 Ti, i3 3220, 8 BGb.


#16

Windows application log have this:
“Application error
ZoneUE4-Win64-Shipping.exe
4.17.2.0
5c015e73
ntdll.dll
6.1.7601.17725
4ec4aa8e
c0000374
00000000000c40f2
fd4
01d488e38fecf46c
G:\games\Steam\steamapps\common\Mutant Year Zero\ZoneUE4\Binaries\Win64\ZoneUE4-Win64-Shipping.exe
C:\Windows\SYSTEM32\ntdll.dll
9e33f745-f4d7-11e8-8eaa-50465da07070”


#17

same problem here
DEMO played without any problem,
tried reinstalling, deleting local files and saves, changing resolutions, windowed/borderless/fullscreen,
with no change to problem
upon starting new game, save slot is created, when trying to load that slot,
it shows warning that location image is missing

system:WX, G3220, 12Gb, GTX-1050Ti

time to call exterminators,
because we have a bug problem

p.s. unskippable logos on the beginning are annoying
when you are just trying to get to the main menu
to check if the game now works, lol.
(here is solution for that)

p.p.s.
just noticed, when I delete game folder in AppData\Local, I still have old saves when i
start game again. Is there some other folder that I am missing?


#18

No demo, just preordered copy through steam.

Windows 10
AMD Athlon 880k
16 GB
GTX 1070

Everything is up to date. Did a complete wipe and reinstall.


#19

No demo

Windows 10
Intel Pentium CPU 4405U
Intel HD Graphics 510
4GB RAM


#20

gave up, uninstalled, filed for a refund.