PC version: Game will not start, black screen, then closes

pc

#1

Hello,

I received this game via the Humble Bundle. When I open it via steam, I briefly see an icon on my taskbar a black window and then with no error message the screen closes. If you weren’t paying attention you would miss it.

I waited until Windows patch Tuesday (today) but nothing has changed. Any help appreciated. I was looking forward to playing this game.


#2

This is exactly my issue, I also posted a thread about this exact issue, although I was able to play for many hours before this issue started.


#3

Hello just curious if there is an update on this.


#4

Hey guys!

Sorry to hear you’re having trouble playing the game. Could I ask what kind of hardware you guys are using to play? What are your PC specs?


#5

Same issue here. I booted it once, it does not work since Nvidia driver last update (my guess).
I have Intel i5 4670 and GTX 1080. Need other details?


#6

Limited Solution
I had the same problem, and I have an Oculus Rift connected the PC. From Services.msc I stopped the Oculus Rift service, then the game launched correctly. If you have an OR, this might help.


My game wont launch
#7

Two different PC’s same issue (as described) GTX 970 and a GTX 1080. Thanks for the reply, I hope you are able to figure something out. :slight_smile:


#8

This was it! Solved the problem with a two second solution, my favorite kind. I just unplugged the rift. Thanks for the fix!


#9

I have Oculus Rift connected to the PC, and run Conan Exiles when I’m not using the Rift.
The usual problem with black loading screen is grafix drivers not being up to date, or the shortcut to the game, isnt using the administrator command.


#10

Did you try @dreadman2k’s suggestion, if you have an Oculus Rift connected to your PC? Also, make sure that your graphic card drivers are up to date.


#11

I have not tried this, though I am optimistic as I’m also a Rift owner. I appreciate the work around, but why is this the only game having an issue with this? Any plans to remedy this? Not trying to be pushy, I understand this could be on the Rift’s side of things, just odd this is the only game I’ve ever seen have an issue.

(Unplugging / plugging the Rift is a slight pain with my setup).