BUG - Can't Walk!

Walk has no function. The character either runs or sprints. Walking is not possible. I even tried changing around the key bindings - nada - nothing - zip - zilch!

  • OK, I confirmed it in 2.8 - Walk works fine in 2.8 (although not with mounts).
  • In TL 3.0 the game needs to be restarted for the binding to take affect.
  • It still doesn’t work with mounts at all - walking horses look cool. :slight_smile:
  • Walk is disabled all together if any tool or weapon is being held.


1 Like


Mine works fine. Hit the X next to the WALK, then refresh it to the default BACKSPACE and see if that fixes it for you. If that does fix it, then it must have something to do with your choice of binding (Left Shift may not be possible). If it doesn’t fix it, than re-verify game files perhaps? :wink:

Edit: The problem may be that walk is a toggle (even though it doesn’t specify that). So holding Left Shift could be problematic, additionally, any press of Left Shift would be constantly toggling the walk on/off for you. :man_shrugging:

Edit 2: You’re right, if I am holding any weapons (including tools or a torch) than it disables the walk, switching me back to sprint. Definitely feels like a bug, rather than intent.

1 Like

Just reloading the game made it work. Still doesn’t work for mounts though. :frowning:
Good find on the tool/weapon disabling tho! Nice!

Thanks for the confirmation.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.