SPRINT dont work if you change it

Game mode: Single-player
Type of issue: Bug
Server type: PvE
Region: [ Europe (Denmark) ]
Mods?: [ No ]
Edition: [ Steam

Bug Description:

Well Im a leftie so I need to change all binding to Right side of the keyboard. That means I have to change Left Shift (default binding) to Right Shift.

This works just fine when im running, but when im on my horse, it dont work and only respond to Left shift. I have tried to change it, but if i change “Mounts - Sprint” to Right shift, then “Movement Spring” is empty.

But default on movement and Mounts (settings) are Left Shift.

Please change that so us who are lefties can play this game correctly!!!

Kindly Regards


The same goes for the button that triggers walking. These are separate settings for horse and human walk and they cannot be set for the same (non-default) button inside the game menu.

However, there is a workaround for this problem. You can manually change the values for the buttons in the settings file.

..steamapps\common\Conan Exiles\ConanSandbox\Saved\Config\WindowsNoEditor\Input.ini

Before you :slightly_smiling_face: start playing with it, it’s best to make a backup. :yellow_circle: :arrow_up:

Thanks, I’ll try that :slight_smile:

It worked, ty :slight_smile: (Y)

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.