Bug in Razma's Quarters?

Game mode: [Online | PVE]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]

I defeated the Witch Queen, then headed to Razma’s quarters in Sepermeru. I had a hell of a time getting inside in the first place, almost as if my character is too big to fit through the door. After speaking with Razma, I went to leave and, for the life of me, I can’t get TF out. There is an extra door on the left side superimposed on the other door. I’ve tried everything from turning sideways, crouching, rolling, unequipping all my armor. I can’t get back out and I really don’t want to take off the bracelet and lose all my stuff, even if it is all replaceable. It’s a pain in the ■■■ to have to craft everything all over again. And yes, I know I can just go back and retrieve my stuff ASSUMING that my corpse isn’t too far inside and I won’t get stuck again.

[Free text]

Steps on how to reproduce issue:

I understand your dilemma perfectly, it happened to me exactly the same thing and I had to remove the bracelet …
But fortunately for me I play with the custom server with the option “keep his things after his death”!

This happens to all because it’s bugged (commented enough elsewhere)
but try this:
go near the door you entered, keep the door at your back, remove bracelet and your character SHOULD die falling backward.
return to the place and you SHOULD be able to retrieve your stuff from the little slide of the door (try first person view in case).
I managed to do all this… even if I think game is not intended to be played with suicides to continue the lore ^^

Or instead of killing yourself try this. Guy on my server had same issue, got into Razama’s quarters but couldn’t get out. Determined not to kill himself and potentially lose his items, he decided to try a log out, log in method. Fortunately this worked for him, with a bit of effort.