Bug: Raised Corpses (Zombies) ZDPS (Udate)

29 May 23
1500 PST
Official Test Liver Server

UPDATE: 3 June 23 1045 PST. This was tested in Single Player mode with the same results. I then launched retail Single Player mode, just in case I didn’t know what I was doing, but they worked there just fine, so this is most definitely a Test Sever issue.

Zombies/Raised Dead are doing no damage.

This is my first time doing zombies at all, so I may be the problem.

Steps taken

  • I put 3 Relic Hunters in the Shallow Grave & then raised them.
  • I gave them Savory Meat & went out to test them.
  • I had them attack a Gazelle, which normally run at the first sign of damage, but it just stood them & they wailed on it.
  • A male Gazelle attacked to the same result
  • I ordered them to attack…same result
  • Logged out/in…same result
  • Had them go after Hyenas…same result
  • Dragged a different (non-Relic Hunter) to the Shallow Grave & then raised them.
  • Had the group attack an Alligator…same ZDPS.

I’m running:
STR: 0
AGI: 0
VIT: Maxed out with 19 points being corrupted
AUTH: Maxed out with 19 points being corrupted
GRIT: 10

I hit each of the mobs once to trigger Frenzy.

EDIT: Looking at them Damage 0, Armor (depends on corpse, but ~90), Armor Pen 0

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.