Bug: Treasure stuck at elevator

Basic Info:

Platform: =PLATFORM=
Issue Type: =ISSUE TYPE=
Game Mode: =GAME MODE=
Server Type: =SERVER TYPE=
Map: Exiled Lands
Server Name: =SERVER NAME=
Mods: =MODS=

Bug Description:

I was able to obtain a golden Derketo-cat treasure by negotiating with some black hands at the galeon. I walked it all over to the base, but then I stepped on an elevator inside my base and the game crashed (happens quite often nowadays). When I was back on, The treasure was still on the elevator, but I wasnt able to interact with it. Additionally, the treasure wasnt attached to the elevator cabin, so when I called it down, the cat was hovering in the air. Last but not least I tried to get the treasure down, by deleting the elevator, but now the treasure cat is just flying at the same spot, while I cant re-attach the elevator at the spot it was before.
A server restart solved the problem with the flying treasure- now its gone, and I walked the whole way in vain…

Bug Reproduction:

Obtained a heroic Treasure; Walked to my base; used an elevator when the game crashed; Treasure-cat is now glued on the spot where the elevator cabin floor was, even when the elevator got deleted.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.