Building decay disabled - but buildings still decay


Maybe somebody can offer help with the following situation:

  • I build a private server for Conan Exiles, Exiled Lands. On that server, I turned off building decay and build several bases.
  • I created a new server to test Isle of Siptah.
  • Now, I want to return to the Exiled Lands. I managed to put in the old database and all works fine, but…
  • … large parts of the main base get deleted due to abandonment as soon as you start the server, although building decay is still turned off. Some of the contents are dropped into loot bags, but not all of it, and they disappear too quickly to pick them up.
  • Other bases - built later - have survived the hiatus without problem.

I have backups of the database and restarted the server several times to see if it happens every time. Curiously, some ice boxes got deleted on the first tries, but remain on later tries. Which loot bags possibly also changes.

I have already tried to create a new character (with a different steam account) to approach the base more slowly in case it’s connected to the character, point of login or sth., but that didn’t help.

The original database is dated to 15th of September. I made a backup.

Anybody got an idea on how to save the base or at least the loot? Why does the building disappear at all, even though others remain and building decay is off? Any way to circumvent the problem, turn of loot bag decay or sth.?

Are you 100% sure that the decay is off? Have you checked the ServerSettings.ini file to confirm that it is indeed off? Is this g-portal server?

The server runs on a computer of mine, standing just next to me.

Building decay is off when I check it in the game client. The ServerSettings.ini says:


I cannot find a true/false-flag for decay as in the game client. Is that the problem?

Add this and see if it solves the issue:


Thanks! Added that, restored database, restarted server, same result.

Again, different loot bags appeared. Iceboxes that sometimes survived didn’t spawn this time, no loot bags for them, either.

There might be a way to reset the timer by editing the database but I don’t really know how. Was your EL modded, is your base built with vanilla pieces?

It was modded.

Building pieces added by mods don’t spawn, as one would expect. But even all non-modded stuff got/gets deleted, e. g. the standard bed, large chests, planters and so on. Modded stuff present in the base also despawns.

The event log says:

“2020.10.18-16.18.55 Improved Planter own by [guild] has lost stability.” <- from base game
“2020.10.18-16.18.55 Fashionist Armor Stand own by [guild] has lost stability.” <- from a mod

From this, I take that the client calculates the decay when the server starts and doesn’t seem to recognize that these pieces shouldn’t decay.

One curious element is that the results aren’t consistent. I just tested the change to the settings.ini again for good measure, and this time, the preservation boxes disappeared again, while they often remain. Instead, a random curtain still hang on one wall. The altar and thralls always remain, so do my other bases. It’s just strange.

If the loot bags wouldn’t despawn so fast, it wouldn’t be thaaat much of a problem. Rebuilding a base is a chore, but well, re-collecting (or documenting) all the loot lost isn’t.

Damn! It all returned!

I added a mod that adds some building pieces that aren’t even used in that base, and now, all the non-mod-stuff reappeared, too!

Does it make sense? No.
Did it work anyhow? Yes.

Thanks for the help, mate! The mod-question did it. :slight_smile:


You were the one figuring it out. Glad it worked though.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.