Buildings Disappearing!

Game mode: Online private
Type of issue: [Building Disappearing] Bug | Performance
Server type: [PvE]
Region: [ EU ]
Mods?: [ Are mods installed: Yes ]

Edition: [ Select one: Steam ]

Bug Description: After recent update, 2 mega structures have evaporated, some placeables have remained suspended in air but most of the things have evaporated. These buildings are in 2 different locations and consisted of different materials, 1 building all vanilla material the other a mod material.

These buildings were months in the making, and this is becoming an ongoing trend. I have had this happen twice before, I cannot go through this building process again, and due to this issue, I have had people leave the server and just quit out on Conan. This leaves me with no choice but to shut the server down, and do the same.

I do not see the reasoning behind paying or running a server for a game that seems to be fundamentally disruptive at its core. The premise of a sandbox game is to build, create and relax. I cannot do any of these things, especially when I see an update from Funcom.

I have reloaded old back-ups to no avail, and again, rebuilding is not an option when we are talking about huge structures that took months to build. Again, I should be able to build what I like on a sandbox.

I can no longer see myself playing Conan in going forward after hundreds of hours across multiple platforms, there are bugs that exist that are fundamentally detrimental to my game play and my ongoing or completed projects.

Again, the core and fundamental premise of Conan is to survive, build and create. I cannot create due to my building evaporating on a whim, therefore I cannot survive the headache of constantly replacing what has been lost!!

Installed Mods:

If you answered ‘Yes’ to using mods, please list all your active mods. Otherwise, skip or delete this section.

Pippi - User & Server Management - v3.8.3

Fashionist v4.2.3


Northern Timber 2.3.11

Sand and Stone 1.0.11

Ancient Civilization

Barbarian Barber [vers. 3.5.3]

Outfit Manager BETA 0.3.1


High Heels System 3.2.3

Legacy of Darkness: Clothing and Accessories

Devious Desires

Chains of Hyboria

Emberlight 3.2.9

Kerozards Paragon Leveling - Reloaded - v2.3.6

Endgame Extended Weapon Arsenal (EEWA) v0.28.6

The Age of Calamitous

KPL - Smooth Leveling - Add-On - v1.0.1

Shadows of Skelos - Extended v1.5.4

Shadows of Skelos Vol. 2 v1.3.5

Hosav’s Custom UI Mod - 2.3.4

Less Building Placement Restrictions - v7.3.11


Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  2. Step 2 LOG IN
  4. Step 4 LOG OUT
1 Like

Our of curiosity how big of a building was that. If it has happened before, you might be hitting a point at which the engine can’t handle it?

I had a big building as well, farmed for 3-4 months to get all the hardened brick and reinforced steel. built it in the last 2 months piece by piece. Its gone. Logged in, went poof in front of my eyes. hundreds of hours, gone.

I restored the server game.db to an earlier estate. Still went poof every time i tried to log in.

It was built on pillars, the message in the log said the pillars lost integrity.

It sucks ass. I started rebuilding but … this feels hopeless, what if it does it again.


I really feel for you, honestly, I never built my structure on pillars, and neither did my admin. This has happened to me twice before, the previous occasions it was blamed on MODS, well, I built my entire base this time around in vanilla pieces, so no excuse. Even if you built your structure on pillars, that should not be a problem in a sandbox game. I have honestly given up on the game tbh. For me, Funcom has run out of excuses, I am sick and tired of logging on and finding months worth of work down the drain. I also pay for a private server, and I have people leaving left, right and centre due to this, so I am not dumping anymore money into this nonsense.

This issue may never happen to you again, but I highly doubt that, or, it may happen again in a month, or a weeks time, this is the risk you will have to run. Unfortunately, this has been going on for years, and yet they are unable to find a fix, I find this absolutely shocking, seeing that it is a fundamental detriment to the game play and experience of the players. Imagine being in a PvP server and all of a sudden you have nothing lol. Funny because I had to stop my monthly PvP events due to this very reason. People getting free kills and loot due to NotSoFuncom and their broken updates.

Anyway, to finish, all I can say is this, build at your own risk, please do not expect this to be the first vaporising structure, but keep being creative, your work looks really good and you obviously have a keen eye <3

I run a private server, and I can assure you I have capped at nothing, that is not how this works, please do not think I’m being rude toward you when I say this, writing doesn’t convey tone. Essentially, this has been an ongoing issue with any Funcom update or patch. They will blame the MODS you have installed, they will blame everything except their inadequate coding. I have had this happen to structures of all shapes and sizes. The small ones I just write off and start again, but the larger ones are just heart wrenching to watch evaporate. Funcom has recognised that this is an issue and have actually addressed it, however, to date, years later they have still done nothing to rectify or compensate their community.

People need to stop making excuses for this nonsense and start to put their foot down, I run a private server and I have dumped money and hundreds of hours into this, well no more. Again, this is not a dig at you, I understand what you are saying and I totally see your point, but even on small builds this has happened, and people always excuse it as the players fault, well it just is not. NotSoFuncom needs to fix and address these flaws <3

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.