But Shaleback Hatchling Shell? they still exists?

pc

#1

Hi,
i try to craft shell shield, i need 3 shaleback hatching shell from baby shaleback, but after kill 150 baby…none!

I’ve spawned hundreds baby from admin panel, try with hatcheet, pickaxe(stone and steel) knife…nothing.
Then i try to spawn in my inv. shaleback shell, there is no such ingredient or material in admin panel???
Are they still present? more rare then Diamonds?

Play solo on pc.

Thank you.


#2

You monster!!! :scream::scream:

They’re buggy right now, can’t get one either.


#3

Thank you for confermation.
I had imagined, but I could not find confirmation


#4

I have them drop off Nords around Asgeroth sometimes.


#5

So the same creature gives different Drops depending on the region? How stupid


#6

No, he means loot off human npcs.


#7

Ah sorry my bad, that makes sense actually


#8

Same, I have troubles getting it, have 1 or 2 from em, maybe on first week after release, and 1-2 from npcs. Need more for those awesome trophies + shields :stuck_out_tongue:


#9

it sems that this resurse is no longer present from tthe material you can obtain. In admin panel you can’t spawn anymore shaleback hatching shell, they must be removed. you can spawn the shell shield, but not the materials…
Some dev error or they could censure it, killing baby turtle… you can slaughter people, eat it, but kill baby turtle is bad!
Maybe because the console ver. don’t know, i’m guessing.


#10

In the oasis area near the sentinels since the last live patch I got at least 3 killing about 12-13 hatchlings using an Iron skinning knife. Single player PC.

Are you using testlive or live?

Do you have mods installed?


#11

really?
I’ve built my home near… i’m killing baby turtle from 3 days but nothing.
I thought because i have iron pick and axe or iron knife so i’ve crafted stone pick and axe because maybe the iron tools is too advance, but nothing.
Then when i can’t get one single pieces i try to spawn directly in my inv. by admin panel, but searching, there is no shaleback hatching shell material present.
Singleplayer pc. I’ve tryed mod but disabled now.


#12

I’m using the official steam version last patched.
But as i remember i can’t get any shaleback from the beginning of my adventure… now i am 24lv


#13

I starting play from may 23, but on some youtube video i saw that many people get some from killing, but the video are older than my version.


#14

I’ll report this to the devs and have someone look into the drop rates. :slight_smile: Thanks for the report!


#15

Thank you very much.
Disconnected few minutes ago, tryed again, nothing. No mod installed, single player, tryed changing lang to english, in italian have different name, in english is more simple to identify on panel admin, but under shell, turtle, shaleback, kappa, no material found.
i haven’t modified any file, original steam install.


#16

even on Conan wiky, don’t know if manteined by funcom, In the baby shaleback references there is no more drop for shaleback hatching shell in his drop…

The strange is that for crafting the shell shield you need shaleback hatching shell material (3 unit).


#17

The Silent Legion NPCs near the Black Keep/Volcano like to carry shaleback hatchling shells.


#18

It is possible that it is an install issue. I know it would take time… but if you uninstall the game (the saved files from single player will still be there (or you can back them up) and reinstall it may solve the issue. It may not… at the very least it will rule it out.

I can confirm I’m getting shells through killing. killed 3 got shells with the skinning knife.


#19

I actually got my first one the other day killing a hatchling around where the desert meets the jungle. I was shocked. I think it might be a drop rate issue.

I play on a dedicated server, PC.


#20

Ok i solved.
i used the console, command line: SpawnItem 88891 100
It give me 100 shaleback hutching shell, enought for every need.

But something really wrong… i don’t like this solution it means that the game is still not at a good state. Don’t know if i will have other items problem. Somthing in the updates or installs or in the game setting up goes wrong and in the updates are unable to fix.

I tried to check the db with the batch file into the save dir, it says all db are ok. But in the admin panel this item is not present and for many baby shaleback i kill can’t spawn this object.

I would like to reinstall the game as Kaziklu suggested, but with an 8mb adls, it took me too much time. Little disappointed and hope not encounter other problem.

A thought, but if i was on a ps4 or xb1?!?

Thank you all.