Can’t harvest or attack

Can’t harvest or attack](Can't harvest or attack

i have the same issue
restarted /server/game/pc
no luck

okay i have more details on the problem, it seems as if combat is disabled some how,
i cant do the following

*cant use orbs
*cant kick
*can fire bow
*cant use fists
*can use any other weapons

I’ve done the following in hopes of finding a solution

*restarted server and restored a previous back up of 2 weeks ago and yet issue still persists
*recreated character
*removed all mods
*verified files on steam

now other player’s on my server also experience this problem i hope you guys can put out a fix for this soon,the game is now unplayable for my whole server

Try resetting your controls to default(including your keyboard/controller settings) in Conan Exiles. This same thing happened to me after a combat update.

i have also done that a few times, didn’t help at all i even tried using a controller
note also that i said other members of my server have the same issue

I found this on Steam, maybe one of the suggestions here could help.

i know that you are trying to help and i thank you for that i have just finished trying every solution on that forum with now luck :frowning:

So it may be related to your server, and not the game.

Did you try a server-files verification, same as for client on steam, but for the server. Also you give few details about the server itself, what kind of, if hosted and so on.
Maybe a corruption of your db, or how the game is installed.

i have done server verification as well because this is a required after mod changes, well regardless if the db was the issue the backup from 2 weeks ago should have helped

i have verified and reinstalled all my mods also, and keep in mind that the mods are not at fault here, non of the mods i use modifies anything combat related in anyway

Running a Dedicated CSM (conan server manager)
private server

With the following mods"

pipi user & server management
Swift Elevators
and MiniVualt_v2

the issue started occurring at around 2 today

1 Like

Seens sone other servers experiencing similar issues, even offcial ones, just read it before.

But thanks for the infos, still helpful to give a better insight.
I run still NoxUi change, Pippi on my games and servers to. Would be interesting making a test with the MiniVault, i know there was some issue some time ago with it. We never know. :wink:

But it’s annoying as helll when it happens, i agree.

backspace to enter and exit walk mode?

I had this issue twice and read somewhere that backspace was a fix. Indeed it was for me.

i have pressed every key on my keyboard but that’s worth a shot ill give it a try

1 Like

nope doesn’t help

i Found a solution

the following worked for me:

Re-downloaded server files

Found a old backup.db that was untouched by the mod “minivualt_v2”
restored the backup clean added that to saves and removed minivualt_2 from mod list


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.