Can’t move anything in or out of the main inventory box

Platform: PlayStation 5
Issue Type: Other
Game Mode: Online Official
Server Type: PvP
Map: Exiled Lands
Server Name: 3769

Bug Description:

Can’t move anything out of the main inventory box.

Bug Reproduction:

I can’t move anything in or out of my inventory and it’s happening across all servers

Have tried using the right stick to move across inventories?

1 Like

When some items bug in your inventory like cannot be dropped or looted. Change your sort by to none and this tends to fix it for me. Also you now have to use right stick to cross between inventory / boxes / benches / thrawl inventory etc

1 Like

That right stick seemed to work.! Thx I still don’t like it and if that’s the way it was supposed to be I hope they change it

1 Like

Yeah not the biggest fan of it myself hopefully they do something about it

Yes, i thought it was a bug at first as well then tried the right analog and went what the heck yo…
Not a fan at all with this change.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.