Cannot launch From steam Fatal Error:

I am getting multiple errors when trying to run TSW. I was running fine yesterday. I have since reinstalled 5 times, with no luck.

At this point I continue to get:

Fatal Error: Not all Resources were downloaded correctly please restart the update manager. Again and again no matter what I do. I have windows defender off - I also have cleared all cache. I am a paying Patron and would really enjoy if this issue could get fixed.

I just downloaded again – and now I get cannot find Thesecretworld.exe launchers. and then cannot find localconfig.xml. Each of the files are in the system.

After the first launch attempt it goes back to the error I have in the first post.

Hey there, I just posted the same issue, hopefully one of us gets a resolution. I’ll post here if I do.
Good luck!

Have you tried whitelisting the directory yet?

Just succesfully logged in, no word from Funcom yet, so I don’t have any data on what changed.
Would like to have my four days of missed gameplay and cache keys credited, since I’m paying for them…
But people in hell want ice water.

SO the login was a one-time deal, back to having the same error message.