Cannot log in to official server

Basic Info:

Platform: PlayStation 5 (Digital Edition)
Issue Type: Other
Game Mode: Online Official
Server Type: PvE
Map: Isle of Siptah
Server Name: #4221

Bug Description:

After the age of sorcery chapter 2 update ( December 7.2022 ), The software froze near Refuge of the Gremlins and since then I have not been able to connect online.

Bug Reproduction:

Occurs when trying to join official server #4221. Members of the same clan are also experiencing the same bug.

1 Like

Welcome to the Forum. You can file a Zendesk report at Funcom Zendesk. Com. I read this week that if you login to a Exiles server and back to Siptah it works have not personally tried but worth investigating. If it works please post back for others. @RON

Hi sestus2009

Thank you for your comment.
I tried your advice but could not log in to a Siptah server.

This matter has been reported to Funcom Zendesk.
(Funcom [81671] Bug Report)

1 Like

It could be tied to the update, but also possibly to someone causing it. Was there a large build nearby or was your base pretty large?

HI jmk1999

There were no buildings around the area where I froze.
My base was not large.