Cannot place Thralls

Game mode: Online private
Type of issue: Bug
Server type: PvE
Region: Europe


I cannot place any Thralls or tamed animals anywhere. Neither on Foundations, floors or even the ground anywhere on the entire Exiled Lands map. Other people on the server are having no issues at all.
Whenever I have the Thrall on my hotbar and try to place them they just hover a few inches above the ground while a big red X with the text " must be placed on walkable floor" is displayed. I can place workbenches without issue but thralls are simply not placeable.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Tame Thrall
  2. Put Thrall on Hotbar
  3. Press corresponding number
  4. Fail wherever you try

Hey @Fnoffen, welcome to our community.

It looks like this issue is caused by a mod. Make sure to disable all of them and start enabling them one by one until you find the one that is causing this behavior.

1 Like

I would beg to differ as the same mod list in single player let’s me place all the thralls I want anywhere. Except on the normal “No thralls allowed here” places of course. I could also place thralls without any issues earlier than… two days ago now. I DID manage to place a tamed scorpion on top of a scorpion corpse once but it didn’t work for humanoid thralls.

Also, now that I think about it: I would normally simply try to lower the thrall down to the ground with SHIFT-Mousewheel but that does not work. In fact the text telling one about that option, that usually shows up on the bottom left side of the screen, doesn’t even appear.

1 Like

Are you using AoC and can you build where you are trying to place your thrall? Not in general, but at the same time when you experience the issue with thrall’s placement.

must be you., noone is having issues to deploy thralls in unmodded games. *official servers)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.