Cannot place vertical elevator

Hello exiles. Do you also have problems placing the vertical elevator? Horizontal one can be placed without problems. Steam, PC, Single Player, no mods installed. Files verified.

It’s been problematic since the sorcery update that gave us the new building system. I managed to place one today to get the journey step, but it was kind of useless from a practical standpoint. As in, it only went up one foundation block. Not to mention I just kind of slapped it into a random spot to get the journey step done. :face_with_diagonal_mouth:

1 Like

Thanks for your response. So I guess I have to continue using my huge stairwells… :face_exhaling:

1 Like

Well I had one idea what could be a problem here. If there is not enough stability for the elevator to take the weight, it won’t let you place it. For example when you have one foundation and several ceiling connected to it, the elevator would be too much for the stability, so it won’t snap.

Since the 3.0 I’ve never tried to place any elevators, so it is possible that it could be really bugged.


On our ps4 server. My wife recently built a house with a small footprint didn’t accommodate stairs. I placed a hatch frame on top floor just had to rotate it properly. @Murmler

1 Like

I am having the same issue. Vertical elevator won’t place no matter how I try to. Tried everything. It used to snap to a crenulated wall top easily and just worked. Now it doesn’t at all. This is definitely a bug.

Yesterday I was finally able to place an vertical elevator on two connected but stand alone foundations. After 3.0 it seems to be not possible to snap an elevator with a ceiling.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.