Cannot unlock recipe

Game mode: pve-c
Type of issue: bug
Server type: pve-c
Region: official server 1942

i had a bug with unlocking recipe so i decided to use an yellow lotus potion but now i’m totaly useless. no way to unlock any recipe not even the stone pick.
i’m lvl 60 for over 2 years and now how i’m supposed to repair my stuff? all i can do is running around thats it

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

there is a visual bug in which it looks like the recipe didn’t unlock but it really did.
if this is what is happening…

Try double clicking on the recipe, then click on a different category then back to the category with the recipe you wanted.

If that doesn’t work, please give us more information.

I’ll also call in the big guns.
@Hugo @Ignasi

no still not working

imgur dot com/a/uT4m2GK

when i click to unlock notthing happen as you can see on the picture. i tried to restart my game too but not working either



Try hoping in another tab after u click on a recipe, or next time try removing ur bracelet. Or drink one more yellow lotus potion.
If none of those work i have no other ideas that could help…

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.