Cant add unspent attribute points

Game mode: Online private
Type of issue: Bug
Server type: : PvP
Region: EU


Cant add points even though i have 330 points available. I was leveling normally, drank some to get the journey, relogged to remove the buffs and debuffs, logged back on and couldn’t put anymore points in anything.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Had 30 str 30 vit 10 agi 10 grit and 10 encumb
    2.Drank a bunch of drinks, wine + ales to get the journey
    3.Relogged to remove debuffs
  2. Can’t put points anymore in any atributes
2 Likes

What level are you?

I’m 55 atm. Used a attribute potion, now i have 0 in everything. And cant level.

definately a bug then. Hope it gets resolved :confused:

Having the same problem here. Hope this gets resolved soon. I’m a server admin and I can’t seem to do anything to let new players use attribute points. Loved the recent changes, however I hope this gets resolved soon.

Can confirm this mess for single player, too! :rage:
To get a work around use Potion of Bestial Memory.

Hey there,

Can you confirm if this still happens when adding those points slowly instead?
Also, are you using any mods?

1 Like

@Ignasis Do I get you correctly? You want to delay the ability to respec, more precisely reallocate attribute points, after using some yellow potion/potion of bestial memory?

If yes, then you have failed since this is exactly what’s still possible as I pointed out earlier. Instead you have turned people unable to add existing points after using some potions boosting their attributes which doesn’t make sense anyway.

And another question just pops into my mind about this is:

How can it be, that you guys make such a crucial change for PVP in one of your hot fixes, which you just recently pointed out in “PC Hotfix (23.01.2019) - Crash fixes” are specifically for some other bugs here, and then not posting any f*cking word about this? Do not be surprised, that people still asking if you changed something else in your patches which was not mentioned in your patch notes!

1 Like

Login and see if the problem is fixed. It seems that way for us at my server now.

To whoever is experiencing this issue, we’ve talked to our team and it is related to a temporal fix to one of the problems we’re trying to stop. There is a temporal workaround for this issue you’re experiencing:

Whenever you log out of your server (be it single-player, private or official), please restart the game before rejoining your game. Without restarting the game, you will be unable to assign any points to attributes.

We apologize for this inconvenience, but it is a lesser evil from the time being.

1 Like

Wow, we had the same problem yesterday with a new player joined our server.
Never had this issue before. So it seems to be new or reactivated.

He reached lvl16 and was unable to spend some attribute points.
Learning reciepes worked well.

The standard solution to reconnect and restart the game doesnt worked for him.
I gave him, as an idea, a Yellow Lotus Potion, but it didnt worked.

After i run out of solution ideas, we informed the Admin to take care.
So maybe he could delete his Char, made a new one, and gave him some stuff back.

But before the Admin did this, he gave him dozends of Yellow Lotus Potions, and after using some, he could spend his skill points to his attributes.

Problem solves. But definetely some report to the devs to take a look at this.

Greetings
SirBowen

Hey there,

We fixed this issue with a new hotfix we just released.


Thanks everybody for your feedbak. :slight_smile:

2 Likes