Can't connect in local LAN co-op game

I’m trying to play this game with just me and my wife (local LAN, no internet servers). We used to play it just fine a year ago but came back to play again (maybe get the new expansion). But now whenever either of us hosts and sends an invite (both through Steam and through the in-game friends list), the other gets stuck in “attempting to join” purgatory. Is there a workaround for this? Not sure why this is suddenly an issue when it wasn’t before. Thanks!

Support for COOP has, as far as I can tell, always been barely functional. I don’t know that I’d pin much hope on it working now.

This really sucks because it makes the game unplayable for us, when it wasn’t before. And we’ve both bought pretty much all the DLC, even when we weren’t actively playing.

1 Like

Are you using Windows 7? I kind of remember something about Windows 7 having this problem, but not Windows 10. Funcom said they would get around to fixing it someday.


I was having the same problem on attempting to join a LAN game. There are 4 of us here that play together. I finally did a direct connect with the ip and port and that let us all into the server.

We’ve tried the whole IP and port thing (correct me if I’m wrong but is it like 45.342.644.132:7777). I even tried DMZing myself on the router. Nothing seemed to work. Can you tell me exactly what you did and what your direct connect looked like to make it work?

I am using Windows 7 but we were using Windows 7 last year too when it worked just fine.

You need to know the ip address of the computer that is hosting the server/session and the port that is opened in your router and the game is pointed to. You have to manually set up the port forwarding the game can’t do it. once this is know you just type in the ip and port and you should be able to connect.

and yes the LAN IP address will be a 4 quadrant number such as the last number 111 is the computers number that is hosting the game. The port will be the number after the : and is usually 7777 unless you have set it to a different port number

I hope this helps you

Okay cool, looking up a guide on how to port foward now. Seems like DMZing would have solved all of these port issues but maybe not. It’s been like over a decade since I’ve had to DMZ myself for a PC game :stuck_out_tongue:

I have Win7 whit this problem since June 16, it seems that Funcom is going to drop the support for this system, because datamining is easier on Win10… but that’s paranoic right? tencent it’s not the equivalent of facebook on china… whatever, it’s just speculation… if DMZing works for you, can you tell me?

DMZing didn’t work but using this guide did -

Don’t buy their overpriced network program, just go into the router and change it yourself. When doing TCP, make sure it’s in the destination slot, not the source slot.

1 Like

Well, I tried, with your method, and nothing, it doesn’t work… I must say that I wasn’t expecting this works… anyway. Thank you.

I’m sorry, I forgot to mention, we are running a dedicated server: Conan Exiles Dedicated Server Launcher (Official Version: 1.1.2 / Beta: 1.2.5)

Using that, plus opening the ports, is what works. It takes more effort, but it’s worth it.

I suppose that this have sense, but, I will not do all this just to play with one friend that is sitting at four feets from me… on the same connection.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.