Coop Connection Error

Help us help you - please be as descriptive as possible. Please use this template for bug reports.

Good evening,

Me and my friends try to play Coop with mee hosting the game, for some reason they don’t seem to be able to join my game, or me joining their. A few days ago we succefully played all together, with no problems. I made my self admin for the hosting, but we simply cannot connect to each other, any ideas?

Game mode: Official Testlive | Private Testlive | Singleplayer
Problem: Crash | Bug | Performance | Misc
Crash dump link: (if applicable - fill out the crash report and enter your email to get the link)

Free text

Repro steps:

Same Error here, if i want to accept my Friends coop invite ill get the message:
“< My Friends Name> is not currently playing on any game server>”

Steps to reproduce:

  1. Start Coop
  2. Send invite via Esc => Invite friends
  3. I accept and get that error message

Same here. My brother and I played a few days ago, no problem with co-op. We tried last night, and for about an hour straight, whenever I tried to join his game or accept an invite, I’d always get a ‘Pending Connection Failure’ error. We port forwarded, restarted Conan and Steam multiple times, ran Steam as admin and I still wasn’t able to join his game. We decided that I should try to make a new character and invite him, and he was able to get in perfectly fine. Still don’t know what the problem was, but about 5 hours of play time was lost.

Sounds like it could potentially be a windows firewall issue.

Port forwarding is not necessary for local co-op.
Port forwarding is so that external traffic (from the internet) gets forwarded to the correct computer. Publicly, all computers on your network will have the same IP address (The IP of your gateway), so the router needs to know which local IP to send traffic to that’s bound for a certain port.

I’ve played it co-op over LAN as well as tethering two computers to my phone, it worked in both cases.

2 Friends and I played a fair amount during Early Access and would on occasion some times have a problem connecting to our Co-op game, but usually after a few restarts of clients it would usually get there.
Yesterday evening we booted up the ‘released’ version and initially could not connect or ‘Join Game’ from the steam menu, as Server not Found, or Not Playing on a Dedicated(?) Server or something.
However after restarting again it allowed us to join and play fine on our original Game/server.
Today the brother of one of our friends bought the game and played for 5 hours with said Friend on the co-op server. They then logged out and had lunch, and since then the ‘brother’ cannot connect to our co-op game, or any other co-op game we create. He can launch his own co-op game or join an Official Server, and we can’t Join his Co-op game???
We haven’t had to do anything with Port Forwarding or such before, AND he played fine for 5 hours this morning???
Please can someone suggest what may be going wrong?
Thanks in advance :smiley:

From the Steam Forums I found out that a lot of people are having similar problems.

Once you or your friend have created their New Game, log out and use Continue Game.
Hopefully you will be able to Join Game now.
However we are experiencing random Unable to Join’s from time to time, endlessly Unable to Connect to Server, similar to Early Access, but usually after a few restarts of both Clients it eventually connects.

It feels like some kind of synching or connection error somewhere, but I have no idea why it happens some times and not others.

Ok I our case we found out that using Discord BEFORE hosting and trying to connect to the server, the connection cannot happen. So in case you are using Discord app follow the following steps to connect with your pals

  1. Close Discord
  2. Close Conan Exiles
  3. Re-open Conan Exiles
  4. Connect or Host your Coop game
  5. Re-open Discord

In my case, to secure the results I also restarted my router, but I’m not sure that this will help!

Cheers every one

Hello there,

just bought that game after some testing 1 year ago.
let me say, its amazing. its been a long while since i had that much fun of a pc game.

So, now my problem same like above:
my brother (i bought im another copy of that game!!!) and i cannot play together on coop-mode.
we have to join an stranger-online-server - what we dont want !

  1. i can invite him via Steam, or via ESC-menu -> he receives -> he tries connecting -> failure message “not possible”
  2. when he sends me an invite, i dont even receive it. neither via steam, not ingame menu
    in that case, i dont even see him playing, only beeing “online”

Any… hints?
we are quite frustrated…

thank you!

Hi guys :slight_smile:
I have the same problem ( %player% is not currently playing on any game server), I tried to close Discord
“1. Close Discord
2. Close Conan Exiles
3. Re-open Conan Exiles
4. Connect or Host your Coop game
5. Re-open Discord”
but the error remains … Any other suggestions does anyone have?

Same problem here. Stuck on “Attempting to join game”. Just bought the game a few days ago and haven’t been able to play 1 min with my friend. Only reason for me to buy the game was to play co-op and it seems to be totally broken…


I and a friend have found a solution to the problem after a few days.

  1. Someone has to enter a singleplayer world
  2. The other one can then join the game through the friends option in the steamlist

If it wasn’t clear enough or it’s not working, you are free to reply.

Bye and have fun playing

I am having an issue with this too. I can connect to my friends game fine but he can never connect to mine. I tested with another friend on steam and he couldn’t either but after a restart and a new character he was then able to connect to my game.

We do have mods installed from the workshop but like I said I can still connect to his game fine with the same mods but mine refuses to let him in. He will always get an error.

What is weird too, during the second friend connecting he was missing a mod and the game told him so, and to check. But the other friend doesn’t even get a notification of different mods as we tested to see what it would do or say on his end, just the same error message as always.

  1. Tried with mods, tried without mods and tried mods in the same order
  2. Created a new game completely… still nothing
  3. Recreated a new character but still used the same save. Nothing.
  4. Both restarted steam. Nothing.
  5. Tried inviting from the menu. Nothing
  6. Tried him clicking on join game from my profile. Nothing… again :frowning:
  7. Tried port forwarding on my end (though shouldn’t really need to do that and I can connect to his without)

We are now trying a completely new install of the game as it is the last option we can think of.

Have you had any luck at all?

Cooperative mode simply does not work on Conan Exiles. It’s a hoax …

Hi, I have the same problem. when I play COOP with brother at home, everythink is OK. when I´m not at home and invite brother, he can´t conect to COOP, Steam can´t find me. any idea? i have off firewall. i would try port forwarding.
sorry for bad english